<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="eSE6oq8mYM82wAHM3jT8I-BDeTjjrysGVVEOgkCZXas" />
	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

	<link rel="pingback" href="http://ablemagazine.co.uk/xmlrpc.php">
	<title>Ambassadors Back The National Games - Able Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shefﬁeld’s own boxing legend, Kell Brook and other celebrities have become ambassadors and support the Special Olympics GB National Games in Shefﬁeld."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://ablemagazine.co.uk/ambassadors-back-national-games/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ambassadors Back The National Games - Able Magazine" />
<meta property="og:description" content="Shefﬁeld’s own boxing legend, Kell Brook and other celebrities have become ambassadors and support the Special Olympics GB National Games in Shefﬁeld." />
<meta property="og:url" content="http://ablemagazine.co.uk/ambassadors-back-national-games/" />
<meta property="og:site_name" content="Able Magazine" />
<meta property="article:section" content="Able Magazine" />
<meta property="article:published_time" content="2017-06-28T14:38:19+01:00" />
<meta property="og:image" content="http://ablemagazine.co.uk/wp-content/uploads/2017/06/KELL-SPECIAL-OLYMPICS-e1498656961587.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="491" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Shefﬁeld’s own boxing legend, Kell Brook and other celebrities have become ambassadors and support the Special Olympics GB National Games in Shefﬁeld." />
<meta name="twitter:title" content="Ambassadors Back The National Games - Able Magazine" />
<meta name="twitter:site" content="@ablemag" />
<meta name="twitter:image" content="http://ablemagazine.co.uk/wp-content/uploads/2017/06/KELL-SPECIAL-OLYMPICS-e1498656961587.jpg" />
<meta name="twitter:creator" content="@ablemag" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Able Magazine &raquo; Feed" href="http://ablemagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Able Magazine &raquo; Comments Feed" href="http://ablemagazine.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/ablemagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://ablemagazine.co.uk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://ablemagazine.co.uk/wp-content/plugins/captcha/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ablemagazine.co.uk/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://ablemagazine.co.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ablemagazine.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://ablemagazine.co.uk/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://ablemagazine.co.uk/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css'  href='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css'  href='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css'  href='http://ablemagazine.co.uk/wp-content/themes/barcelona/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-main-child-css'  href='http://ablemagazine.co.uk/wp-content/themes/barcelona-child/style.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.4.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.4.2#pubid=wp-1760bfcf2c583d24dd4d267b393dcdd1'></script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ablemagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ablemagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/js/html5.js?ver=4.4.2'></script>
<![endif]-->
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/js/retina.min.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://ablemagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ablemagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ablemagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://ablemagazine.co.uk/?p=34286' />
<link rel="alternate" type="application/json+oembed" href="http://ablemagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fablemagazine.co.uk%2Fambassadors-back-national-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ablemagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fablemagazine.co.uk%2Fambassadors-back-national-games%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px;width:100%; max-width:600px; height:100%; max-height:120px; }
	.g-6 { margin:1px;width:100%; max-width:600px; height:100%; max-height:150px; }
	.g-7 { margin:1px;width:100%; max-width:600px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="//f1-eu.readspeaker.com/script/6710/ReadSpeaker.js?pids=embhl"></script>
<link href="http://ablemagazine.co.uk/wp-content/plugins/newsletter/subscription/styles/white.css" type="text/css" rel="stylesheet"><link href="http://ablemagazine.co.uk/wp-content/plugins/newsletter/subscription/styles/white.css" type="text/css" rel="stylesheet">
<meta property="og:type" content="article" />
<meta property="og:title" content="Ambassadors Back The National Games" />
<meta property="og:url" content="http://ablemagazine.co.uk/ambassadors-back-national-games/" />
<meta property="og:description" content="Shefﬁeld’s own boxing legend, Kell Brook and other celebrities have become ambassadors and support the Special Olympics GB National Games in Shefﬁeld. Well-known sports stars and celebrities includ…" />
<meta property="article:published_time" content="2017-06-28T13:38:19+00:00" />
<meta property="article:modified_time" content="2017-06-28T13:38:19+00:00" />
<meta property="og:site_name" content="Able Magazine" />
<meta property="og:image" content="http://ablemagazine.co.uk/wp-content/uploads/2017/06/KELL-SPECIAL-OLYMPICS-1152x759.jpg" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="759" />
<meta property="og:locale" content="en_US" /><style>
@media only screen and (min-width: 768px) {
.navbar-logo {
  height: 140px !important;
}
.navbar-stuck:not(.sticky-logo-disabled) .navbar-logo {
  bottom: -150px !important;
}
.logo-location-sticky_nav > .logo-img > img {
  height: 30px!important;
}
}
</style>
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">

::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 15000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 8000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42066892-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K48BR5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K48BR5');</script>
<!-- End Google Tag Manager -->

<!-- Hotjar Tracking Code for http://ablemagazine.co.uk/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:218462,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body class="single single-post postid-34286 single-format-standard barcelona-fimg-fw has-breadcrumb zoom-enabled">

<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu">
	<div class="navbar-inner">
	<div class="black-bar"></div>
		<div class="container navbar-fix">

						<div class="navbar-top clearfix navbar-top-fix">

				<div class="navbar-top-left clearfix">
					<ul id="menu-main" class="navbar-top-menu"><li id="menu-item-10962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10962"><a href="http://ablemagazine.co.uk">Home</a></li>
<li id="menu-item-23563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23563"><a href="http://ablemagazine.co.uk/digital-edition/">Digital Edition</a></li>
<li id="menu-item-31401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31401"><a href="http://ablemagazine.co.uk/buyingguide/">Buying Guide</a></li>
<li id="menu-item-31402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31402"><a href="http://ablemagazine.co.uk/giveaways/">Giveaways</a></li>
<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="http://ablemagazine.co.uk/contact-us/">Contact</a></li>
</ul>				</div>

				<div class="navbar-top-right">
					<ul class="social-icons"><li><a href="https://www.facebook.com/AbleMagazine/" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a href="https://twitter.com/ablemag" title="Twitter"><span class="fa fa-twitter"></span></a></li></ul>				</div>

			</div><!-- .navbar-top -->
			
			<div class="navbar-header">

				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
					<span class="sr-only">Menu</span>
					<span class="fa fa-navicon"></span>
				</button><!-- .navbar-toggle -->

								<button type="button" class="navbar-search btn-search">
					<span class="fa fa-search"></span>
				</button>
				
							<div class="navbar-bn visible-lg visible-md">
				<div class="g g-5"><div class="g-dyn a-181 c-1"><a class="gofollow" data-track="MTgxLDUsMSwxMA==" href="http://www.brotherwood.com/wheelchair-accessible-vehicles/"><img src="http://ablemagazine.co.uk/wp-content/uploads/2017/01/brotherwood_jan17_banner.gif" /></a></div><div class="g-dyn a-202 c-2"><a class="gofollow" data-track="MjAyLDUsMSwxMA==" href=" https://care17-visitor.reg.buzz/?affiliate=0eb7de04408749734e213c9740e686544fe994c41352554b7bd7f5202d9ac1ad"><img src="http://ablemagazine.co.uk/wp-content/uploads/2016/03/Care-Roadshow-NEW-2017-600x120.jpg" /></a></div><div class="g-dyn a-200 c-3"><a class="gofollow" data-track="MjAwLDUsMSwxMA==" href="http://www.irwinmitchell.com/personal/personal-injury-compensation/disability-sport"><img src="http://ablemagazine.co.uk/wp-content/uploads/2016/03/DQDI-BPOI-Web-Banner-Able-Magazine.jpg" /></a></div></div>			</div>
						<div class="navbar-bn visible-sm">
				<div class="g g-5"><div class="g-dyn a-200 c-1"><a class="gofollow" data-track="MjAwLDUsMSwxMA==" href="http://www.irwinmitchell.com/personal/personal-injury-compensation/disability-sport"><img src="http://ablemagazine.co.uk/wp-content/uploads/2016/03/DQDI-BPOI-Web-Banner-Able-Magazine.jpg" /></a></div><div class="g-dyn a-202 c-2"><a class="gofollow" data-track="MjAyLDUsMSwxMA==" href=" https://care17-visitor.reg.buzz/?affiliate=0eb7de04408749734e213c9740e686544fe994c41352554b7bd7f5202d9ac1ad"><img src="http://ablemagazine.co.uk/wp-content/uploads/2016/03/Care-Roadshow-NEW-2017-600x120.jpg" /></a></div><div class="g-dyn a-181 c-3"><a class="gofollow" data-track="MTgxLDUsMSwxMA==" href="http://www.brotherwood.com/wheelchair-accessible-vehicles/"><img src="http://ablemagazine.co.uk/wp-content/uploads/2017/01/brotherwood_jan17_banner.gif" /></a></div></div>			</div>
			
				<a href="http://ablemagazine.co.uk/" class="navbar-logo">
					<span class="logo-location-header"><span class="logo-img logo-single logo-dark"><img src="http://ablemagazine.co.uk/wp-content/uploads/2016/03/able_magazine1.png" alt="Able Magazine" /></span></span><span class="logo-location-sticky_nav"><span class="logo-img logo-single logo-dark"><img src="http://ablemagazine.co.uk/wp-content/uploads/2016/03/logo-150.png" alt="Able Magazine" /></span></span>				</a>

				
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">
			<ul id="menu-navigation" class="navbar-nav nav"><li id="menu-item-15891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15891"><a href="http://ablemagazine.co.uk/">Home</a></li>
<li id="menu-item-32577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32577"><a href="http://ablemagazine.co.uk/scotland/">Scotland</a></li>
<li id="menu-item-31654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31654"><a title="The ultimate guide to motoring for disabled people." href="http://ablemagazine.co.uk/articles/motoring/">Motoring</a></li>
<li id="menu-item-31748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31748"><a href="http://ablemagazine.co.uk/articles/caring/">Caring</a></li>
<li id="menu-item-31652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-31652"><a title="All the latest disability sports news including Paralympics and Special Olympics GB" href="http://ablemagazine.co.uk/articles/sport/">Sport</a></li>
<li id="menu-item-31653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31653"><a title="Guides on travel for disabled people." href="http://ablemagazine.co.uk/articles/travel-guide/">Travel</a></li>
<li id="menu-item-31655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31655"><a title="Guides on education and employment for disabled people." href="http://ablemagazine.co.uk/articles/work-education/">Employment & Education</a></li>
<li id="menu-item-31657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31657"><a href="http://ablemagazine.co.uk/buyingguide/">Products</a></li>
<li id="menu-item-31378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31378"><a href="http://ablemagazine.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-34169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="http://ablemagazine.co.uk/articles/general-election-2017/">General Election 2017</a></li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul>			</div><!-- .navbar-collapse -->
			
		</div><!-- .container -->

	</div><!-- .navbar-inner -->

</nav><!-- .navbar -->

<div id="page-wrapper"><div class="breadcrumb-wrapper"><div class="container"><ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="http://ablemagazine.co.uk/">Home</a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://ablemagazine.co.uk/articles/able-magazine/" itemprop="item"><span itemprop="name">Able Magazine</span></a><meta itemprop="position" content="2" /></li></ol></div></div>		<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://ablemagazine.co.uk/wp-content/uploads/2017/06/KELL-SPECIAL-OLYMPICS-1440x883.jpg', {fade: 600}); });</script>
		<div class="fimg-wrapper fimg-fw fimg-no-meta container">
			<div class="featured-image">
								<div class="fimg-inner">
					<div class="vm-wrapper">
						<div class="vm-middle">
							<h1 class="post-title">Ambassadors Back The National Games</h1>
						</div>
					</div>
				</div>
			</div>

		</div><div class="container single-container">

	<div class="row-primary sidebar-right clearfix has-sidebar">

		<main id="main" class="main">

			
				<article id="post-34286" class="post-34286 post type-post status-publish format-standard has-post-thumbnail hentry category-able-magazine category-disability-news category-sogb-sport">

					
										<section class="post-content">
					<!-- RS_MODULE_CODE_2.3.0 --><div class="rs_skip rsbtn rs_preserve" id="readspeaker_button34286" ><a class="rsbtn_play" title="Listen to this page using ReadSpeaker" accesskey="L" href="//app-eu.readspeaker.com/cgi-bin/rsent?customerid=6710&amp;lang=en_uk&amp;readid=rspeak_read_34286&amp;url=http%3A%2F%2Fablemagazine.co.uk%2Fambassadors-back-national-games%2F">
		<span class="rsbtn_left rsimg rspart"><span class="rsbtn_text"><span>Listen</span></span></span>
		<span class="rsbtn_right rsimg rsplay rspart"></span>
		</a></div>
		<div id="rspeak_read_34286"> <p>Shefﬁeld’s own boxing legend, Kell Brook and other celebrities have become ambassadors and support the Special Olympics GB National Games in Shefﬁeld.</p>
<p>Well-known sports stars and celebrities including Kell Brook, football pundit, Chris Kamara, Downton Abbey’s Jim Carter and rock star, James Toseland, have all been announced as ambassadors for the charity’s National Games in Shefﬁeld this summer.</p>
<p>Special Olympics Great Britain’s sports training and competition across England, Scotland and Wales positively changes the quality of life for their 10,000 registered athletes.  Almost 1.5 million people in Great Britain (2% of the population) have intellectual disabilities.</p>
<p><strong>Passion</strong></p>
<p>Kell, who is currently one of the biggest names in the world of boxing, met up with Special Olympics GB athletes to launch his involvement.</p>
<p>Shefﬁeld born Kell Brook said: “Having met a number of the Yorkshire based athletes who are taking part in the Special Olympics National Games in Shefﬁeld, I was able to understand how passionate people with learning disability are about sport.</p>
<p>It reinforced to me that people with disability care about sport as much as me and everyone else. I couldn’t be prouder to stand up for these exceptional athletes with learning disabilities.<br />
I will be supporting the Special Olympics GB athletes in action across the city.”<br />
Special Olympics GB’s CEO, Karen Wallin, commented: “We are delighted that Kell has chosen to support us during the National Games.</p>
<p>Kell understands the passion and dedication our athletes with intellectual disabilities put into their sport.”</p>
<p><strong>“I will be supporting the Special Olympics GB athletes in action across the city.”</strong></p>
<p><em>Boxer, Kell Brook</em></p>
 </div>					</section><!-- .post-content -->
										
					<div class="able-ad-section">
						<a href="http://ablemagazine.co.uk/subscribe/"><img id="able-ad" src="http://ablemagazine.co.uk/wp-content/uploads/2016/05/article-banner.jpg"></a>
					</div>

										<footer class="post-footer">

						
							<div class="post-vote row">

		<div class="col col-left col-xs-6">
			<button class="btn btn-vote btn-vote-up" data-nonce="9727d98ea3" data-type="up" data-vote-type="post">
				<span class="fa fa-thumbs-up"></span>Vote Up			</button>
		</div>

		<div class="col col-right col-xs-6">
			<button class="btn btn-vote btn-vote-down" data-nonce="9727d98ea3" data-type="down" data-vote-type="post">
				<span class="fa fa-thumbs-down"></span>Vote Down			</button>
		</div>

	</div><!-- .post-vote -->
		<div class="post-sharing">

		<ul class="list-inline text-center">
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fablemagazine.co.uk%2Fambassadors-back-national-games%2F" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
			<li><a href="https://twitter.com/home?status=Ambassadors+Back+The+National+Games+-+http%3A%2F%2Fablemagazine.co.uk%2Fambassadors-back-national-games%2F" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fablemagazine.co.uk%2Fambassadors-back-national-games%2F" target="_blank" title="Share on Google+"><span class="fa fa-google-plus"></span></a></li>
			<li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fablemagazine.co.uk%2Fambassadors-back-national-games%2F&amp;media=http://ablemagazine.co.uk/wp-content/uploads/2017/06/KELL-SPECIAL-OLYMPICS-1152x759.jpg&amp;description=Ambassadors+Back+The+National+Games" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fablemagazine.co.uk%2Fambassadors-back-national-games%2F&amp;title=Ambassadors+Back+The+National+Games&amp;summary=Listen+Shef%EF%AC%81eld%E2%80%99s+own+boxing+legend%2C+Kell+Brook+and+other+celebrities+have+become+ambassadors+and+support+the+Special+Olympics+GB+National+Games+in+Shef%EF%AC%81eld.+Well-known+sports+stars+and+celebrities+including+Kell+Brook%2C+football+pundit%2C+Chris+Kamara%2C+Downton+Abbey%E2%80%99s+Jim+Carter+and+rock+star%2C+James+Toseland%2C+have+all+been+announced+as+ambassadors+for+the+charity%E2%80%99s+National+Games+%5B%26hellip%3B%5D&amp;source=" target="_blank" title="Share on Linkedin"><span class="fa fa-linkedin"></span></a></li>
		</ul>

	</div><!-- .post-sharing -->
	<div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="http://ablemagazine.co.uk/spider-offers-speed-improved-accuracy/" rel="prev"><span class="fa fa-angle-left"></span> SPIDER technology offers speed and improved accuracy</a></div><div class="col col-xs-6"></div></div></div>
					</footer><!-- .post-footer -->
					
				</article>

			
		</main>

		<aside id="sidebar" class="sidebar-sticky">

	<div class="sidebar-inner">

		<div id="text-14" class="sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://ablemagazine.co.uk/subscribe/"><img id="subscribe-banner" src="http://ablemagazine.co.uk/wp-content/uploads/2016/04/cta1-1.png"/></a> 
</center></div>
		</div><div id="text-15" class="sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://ablemagazine.co.uk/giveaways/"><img id="giveaway-banner" src="http://ablemagazine.co.uk/wp-content/uploads/2016/04/cta2.png"/></a> 
</center></div>
		</div>
	</div><!-- .sidebar-inner -->

</aside>
	</div><!-- .row -->

	<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://ablemagazine.co.uk/cannabis-truth-next/" title="CANNABIS:  THE TRUTH IS OUT, WHAT NEXT?">
						<img width="384" height="253" src="http://ablemagazine.co.uk/wp-content/uploads/2017/01/cannabis-script-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Medical marijuana prescription with bottle and stethoscope." srcset="http://ablemagazine.co.uk/wp-content/uploads/2017/01/cannabis-script-294x194.jpg 294w, http://ablemagazine.co.uk/wp-content/uploads/2017/01/cannabis-script-384x253.jpg 384w, http://ablemagazine.co.uk/wp-content/uploads/2017/01/cannabis-script-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/cannabis-truth-next/">CANNABIS:  THE TRUTH IS OUT, WHAT NEXT?</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/wheelair-goes-live-kickstarter/">WheelAir ® Goes Live on Kickstarter</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/win-500-club/">Win £500 for Your Club!</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/wave-project-summer-surf-challenge-2017/">Wave Project Summer Surf Challenge 2017</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://ablemagazine.co.uk/spider-offers-speed-improved-accuracy/" title="SPIDER technology offers speed and improved accuracy">
						<img width="384" height="253" src="http://ablemagazine.co.uk/wp-content/uploads/2017/06/DX_9706-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Spider" srcset="http://ablemagazine.co.uk/wp-content/uploads/2017/06/DX_9706-294x194.png 294w, http://ablemagazine.co.uk/wp-content/uploads/2017/06/DX_9706-384x253.png 384w, http://ablemagazine.co.uk/wp-content/uploads/2017/06/DX_9706-768x506.png 768w, http://ablemagazine.co.uk/wp-content/uploads/2017/06/DX_9706-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/spider-offers-speed-improved-accuracy/">SPIDER technology offers speed and improved accuracy</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/cosyfeet-move-shoe-shock-absorbers-feet/">Cosyfeet Move shoe &#8211; shock absorbers for feet.</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/story-ryan-forshaw/">My Story &#8211; Ryan Forshaw</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="http://ablemagazine.co.uk/employment-journey-less-equal/" title="Employment – ‘A Journey Less Equal’">
						<img width="384" height="253" src="http://ablemagazine.co.uk/wp-content/uploads/2017/06/employment1-384x253.jpeg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Employment" srcset="http://ablemagazine.co.uk/wp-content/uploads/2017/06/employment1-294x194.jpeg 294w, http://ablemagazine.co.uk/wp-content/uploads/2017/06/employment1-384x253.jpeg 384w, http://ablemagazine.co.uk/wp-content/uploads/2017/06/employment1-768x506.jpeg 768w, http://ablemagazine.co.uk/wp-content/uploads/2017/06/employment1-1152x759.jpeg 1152w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/employment-journey-less-equal/">Employment – ‘A Journey Less Equal’</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/play-uni%ef%ac%81ed-day-huge-success/">Play Uniﬁed Day Is A Huge Success</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="http://ablemagazine.co.uk/garden-space-patch/">Your Patch</a>
				</h2>

				
			</div><!-- .post-details -->

		</article>

		</div></div></div>
</div><!-- .container -->
<footer class="footer footer-dark">

	<div class="container">
		<div id="newsletter">
			<li id="text-2" class="widget-container widget_text">			<div class="textwidget"><p>

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script>

<div class="newsletter newsletter-subscription">
<form method="post" action="http://ablemagazine.co.uk/?na=s" onsubmit="return newsletter_check(this)">

<input type='hidden' name='nr' value='page'>
<table cellspacing="0" cellpadding="3" border="0">

<!-- email -->
<tr>
	<th>Email</th>
	<td align="left"><input class="newsletter-email" type="email" name="ne" size="30" required></td>
</tr>

<tr>
	<td colspan="2" class="newsletter-td-submit">
		<input class="newsletter-submit" type="submit" value="Subscribe"/>
	</td>
</tr>

</table>
</form>
</div></p></div>
		</li>		</div>
				<div class="row footer-sidebars">
						<div class="f-col col-md-4">
				<div id="barcelona-social-media-icons-2" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Social </h2></div>		<ul class="social-icons clearfix square">
						<li><a href="https://www.facebook.com/AbleMagazine/" target="_blank"><span class="fa fa-facebook"></span></a></li>
						<li><a href="https://twitter.com/ablemag" target="_blank"><span class="fa fa-twitter"></span></a></li>
					</ul>
		</div>			</div>
						<div class="f-col col-md-4">
				<div id="text-16" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">Categories</h2></div>			<div class="textwidget"><ul>
<li><a href="http://ablemagazine.co.uk/">Home</a></li>
<li><a href="http://ablemagazine.co.uk/scotland/">Scotland's Able</a></li>
<li><a href="http://ablemagazine.co.uk/travel-special/">Travelable</a></li>
<li><a href="http://ablemagazine.co.uk/accessible-motoring/">Driveable</a></li>
<li><a href="http://ablemagazine.co.uk/caring/">Careable</a></li>
<li><a href="http://ablemagazine.co.uk/buyingguide/">Buying Guide</a></li>
<li><a href="http://ablemagazine.co.uk/employment/">Employment & Education</a></li>
<li><a href="http://ablemagazine.co.uk/giveaways/">Giveaways</a></li>
<li><a href="http://ablemagazine.co.uk/subscribe/">Subscribe</a></li>

</ul></div>
		</div>			</div>
						<div class="f-col col-md-4">
				<div id="wpt-latest-tweets-2" class="footer-widget wpt-latest-tweets"><div class="widget-title"><h2 class="title">Latest Tweets</h2></div><div class="wpt-header"><div class='wpt-follow-button'><a href='https://twitter.com/ablemag' class='twitter-follow-button wpt-right' data-width='30px' data-show-screen-name='false' data-size='large' data-show-count='false' data-lang='en'>Follow @ablemag</a></div>
		<p>
		<img src='https://pbs.twimg.com/profile_images/378800000411002892/7026d19215633d57a2af265d014d8148_normal.png' alt='' class='wpt-twitter-avatar wpt-left 1' />
		<span class='wpt-twitter-name'>Able Magazine</span><br />
		<span class='wpt-twitter-id'><a href='https://twitter.com/ablemag'>@ablemag</a></span>
		</p></div><ul>
<li class="lang-en">Kell Brook and other celebrities have become ambassadors and support the SOGB National Games in Shefﬁeld. <a href="https://t.co/525XyzzsUD" rel="nofollow">bit.ly/2uii8sw</a><br /><span class='wpt-tweet-time'><a href="http://twitter.com/ablemag/status/880057793486704642">about 19 hours ago</a></span>  </li>
<li class="lang-en">Ottobock has developed a digital ordering process and calibration kit for the FreeWalk  known as the SPIDER <a href="https://t.co/cQe4bAxg9s" rel="nofollow">bit.ly/2sUZrNX</a><br /><span class='wpt-tweet-time'><a href="http://twitter.com/ablemag/status/877907063699107840">about 7 days ago</a></span>  </li>
<li class="lang-en">Presenting facts&amp;info from a positive framework is one of the reasons why Able Magazine's a favourite publication <a href="https://t.co/klGbWM3XzR" rel="nofollow">bit.ly/2sTGF9K</a><br /><span class='wpt-tweet-time'><a href="http://twitter.com/ablemag/status/877801872479969280">about 1 week ago</a></span>  </li>
</ul>
</div>			</div>
					</div><!-- .footer-sidebars -->
		
				<div class="row footer-bottom has-logo has-menu">

			<div class="f-col col-md-6">

								<div class="logo-wrapper">

					<a href="http://ablemagazine.co.uk/" class="logo-inverse">
						<span class="logo-location-footer">Able Magazine</span>					</a>

				</div>
				
				
			</div>

			<div class="col col-md-6">
				<ul id="menu-main-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10962"><a href="http://ablemagazine.co.uk">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23563"><a href="http://ablemagazine.co.uk/digital-edition/">Digital Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31401"><a href="http://ablemagazine.co.uk/buyingguide/">Buying Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31402"><a href="http://ablemagazine.co.uk/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="http://ablemagazine.co.uk/contact-us/">Contact</a></li>
</ul>			</div>

		</div>
		
	</div><!-- .container -->

</footer><!-- footer -->

</div><!-- #page-wrapper -->

<div class="search-form-full"><form class="search-form" method="get" action="http://ablemagazine.co.uk/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div><script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/ablemagazine.co.uk\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"http:\/\/ablemagazine.co.uk\/wp-admin\/admin-ajax.php","post_id":"34286","i18n":{"login_to_vote":"Please login to vote!"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://ablemagazine.co.uk/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.4.2'></script>

</body>
</html>